欢迎来到奇迪科技(深圳)有限公司,超值服务提供卓越产品!
公告中心

站内公告

重要通知:Drupal漏洞修复

作者:qvdv来源:www.qvdv.com更新时间:2018-04-12

重要通知:Drupal漏洞修复


漏洞对Drupal造成的影响 

攻击者可以利用这个Bug - 代号CVE-2018-7600 - 运行任意的代码,从而控制整个网站。

利用这个漏洞,攻击者不需要注册或者授权,通过URL即可控制整个网站。点击这里了解关于该漏洞的一些问题。

Drupalgeddon2 漏洞 

Drupal社区将该漏洞称为Drupalgeddon第二代,Drupalgeddon第一代安全漏洞,代号(CVE-2014-3704,发现于2014年,当年这个BUG导致大量的Drupal网站被攻击。

The Drupal团队声明在发布安全警告的时候,暂时没有黑客利用该漏洞进行攻击。为了避免黑客利用这个漏洞进行攻击,团队第一时间发布了安全补丁。

Drupal 6也受影响

除了Drupal 7.x 和 8.x,Drupal团队也发布了 Drupal 6.x系列的补丁。Web防火墙产品在接下来几天会发布相关的补丁。

Drupal开发人员建议第一时间进行补丁,如果没办法尽快安装补丁,可以采用其他办法,例如临时用静态的HTML页面代替Drupal网站。Drupal的测试环境和开发环境需要进行更新或者关闭,直到能进行安装补丁。


本文版权所有,转载须注明:来源 http://www.qvdv.com/qvdv-notice-827.html